Webtropia vServer 6.0 Erfahrungen

Seit einigen Wochen hat Webtropia (Marke der Myloc Managed IT) ihre eigenen vServer Angebote überarbeitet und bietet diese in der Version 6 an. Ich habe mit diesen System bereits länger Erfahrungen und kenne die Produkte schon mehrere Jahre. Vor allem die Generation 4 leistet sehr gute Dienste und ist äußerst …

Webmin SysStats vServer Monitoring

Ihr betreibt einen eigenen Linux vServer (oder auch Dedizierter Server) und möchtet wissen was so auf euren System läuft oder auch nicht. Eventuell habt ihr gar Performance Probleme und sucht nach der Ursache? Mit der Kombination aus Webmin und dem Modul Historic System Statistics könnt ihr einen Blick unter die …

AUTOMYSQLBACKUP –events

Wer AUTOMYSQLBACKUP benutzt um Backups seiner mySQL Datenbanken anzulegen wird seid einiger Zeit mit einer Fehlermeldung überhäuft die nach der Backup Prozedur verschickt wird. Die passiert seid einem der letzten mySQL Server Updates. In der Regel sieht die Fehlermeldung so aus: — Warning: Skipping the data of table mysql.event. Specify …

php – APC installieren – Debian

APC (»Alternative PHP Cache«) ist eine PECL Erweiterung für php die php Code extrem beschleunigen kann indem kompilierte Versionen der Scripte zwischengespeichert und optimiert werden. Die Installation unter Debian Lenny/Squeeze ist sehr einfach durchzuführen. # apt-get update # apt-get install php-pear php-apc Damit werden alle notwendigen Packages installiert, nachfolgend muss nur …

PLESK – Mailzustellung

PLESK – Mails werden nicht zugestellt Diese Problembeschreibung bezieht sich auf einen Linux Debian Server mit PLESK 9.5.4 und QMail. Nach dem Update auf PLESK 9.5.4 kam es zu verschiedenen Effekten und Problemen bei der Mail Zustellung. Die Problematik konnte aber eingegrenzt werden rund um den Mailhandler von PLESK. Der …

mod_security2 auf Debian installieren

Apache mod_security2 auf Debian Lenny / Squeeze installieren. Dies ist eine angepasste Version des Howtos von ITWelt.org, angepasst auf die Installation via backports.debian.org und entfernte Fehler aus der Anleitung. Ich übernehme keine Garnatie für die Richtigkeit. Herunterladen der benötigten Pakete Lenny: mod_security ist seid einiger Zeit wieder Inhalt von backports.debian …