Webmin SysStats vServer Monitoring

Ihr betreibt einen eigenen Linux vServer (oder auch Dedizierter Server) und möchtet wissen was so auf euren System läuft oder auch nicht. Eventuell habt ihr gar Performance Probleme und sucht nach der Ursache? Mit der Kombination aus Webmin und dem Modul Historic System Statistics könnt ihr einen Blick unter die …

WordPress – XMLRPC Spam mit Fail2Ban sperren unter Plesk

Nicht der erste Artikel zum Thema, aber ein weiterer zur Hilfe gegen unerwünschten Spam welcher über die xmlrpc.php von WordPress abgeliefert wird. Plattform: Plesk kontrollierter Debian Server mit Fail2ban und mehreren WordPress Installationen. Fail2ban ist bereits Bestandteil von Plesk und sollte auf jeden Fall aktiviert werden da es auch gegen …

AUTOMYSQLBACKUP –events

Wer AUTOMYSQLBACKUP benutzt um Backups seiner mySQL Datenbanken anzulegen wird seid einiger Zeit mit einer Fehlermeldung überhäuft die nach der Backup Prozedur verschickt wird. Die passiert seid einem der letzten mySQL Server Updates. In der Regel sieht die Fehlermeldung so aus: — Warning: Skipping the data of table mysql.event. Specify …

Plesk 11 released

Plesk 11 ist da!  Zwar gibt es noch keine echte Ankündigung auf der Parallels.com Webseite, aber man kann die neuste Version bereits installieren. Sie ist auf den Release Servern verfügbar. Es gibt eine Menge Neuerungen die die neue Version mibringt. Unter anderem nginx Support unter Linux und eine Menge Security …

mySQL Update Fehler bei Squeeze Upgrade

Nach einem Distributions Update von Debian Lenny 5.0 auf Debian Squeeze 6.0 kann es (mit sehr hoher Wahrscheinlichkeit) passieren das mysqld, der mySQL Server nicht aktualisiert wird und oder nicht startet. In meinem Fall wurde das Paket mysql-server zurückgehalten und bei #apt-get dist-upgrade nicht mit aktualisiert. Um die neue mySQL …

PLESK 10.4. Upgrade

Es ist ja schon langsam ein Gag mit den PLESK Upgrades und in Foren wird gern drüber geschmunzelt. Ich kann es bestätigen! In den letzten Jahren in denen wir PLESK einsetzen habe ich nur selten ein Versionsupgrade gemacht bei dem es keine Probleme gab. Ich kann nur empfehlen die Updates …

mod_security2 auf Debian installieren

Apache mod_security2 auf Debian Lenny / Squeeze installieren. Dies ist eine angepasste Version des Howtos von ITWelt.org, angepasst auf die Installation via backports.debian.org und entfernte Fehler aus der Anleitung. Ich übernehme keine Garnatie für die Richtigkeit. Herunterladen der benötigten Pakete Lenny: mod_security ist seid einiger Zeit wieder Inhalt von backports.debian …

LFS unter Linux/wine

Der Artikel für den LiveforSpeed Server Betrieb unter Linux wurde ein wenig aktualisiert. Notwendig gemacht hat dies die neueren Wine Versionen, welche kein config File mehr benutzen und man damit keinen direkten Einfluss auf den x11drv / ttydrv mehr nehmen kann. Wine erkennt nun von selbst ob es aus dem X …