Futaba FASST Empfänger binden

Das Binden eines Futaba FASST 2,4G Empfängers an die Fernsteuerung funktioniert nicht?
Ich habe die folgende Erfahrung gemacht, vielleicht hilft euch das auch weiter.  Ich habe die Fernsteuerung eingeschaltet und danach den Empfänger. In meinem speziellen Fall war es ein R6007 SP. Ich erinnere mich aber auch ähnliche Problemchen mit dem R617 und auch einem R6014 gehabt zu haben. Nach Einschalten des Empfängers blinkt die LED grün. Beim Drücken der Bind Taste am Empfänger blinkt dieser rot, nach dem Loslassen blinkt die LED wieder grün. Dies habe ich mehrere male versucht, die Verbindung zwischen Sender und Empfänger war nicht herzustellen.

Auffällig: Das Problem war bei Modellen mit Elektroantrieb. Motor AUS Funktion? Die Knüppelstellung des Gaskanals hatte testweise keinen Einfluss auf das Binden.

Nachdem ich am Sender ein anderes Modell eingestellt hatte, vom Typ Segler noch einmal probiert:

Sender ein. Empfänger ein. LED blinkt grün. Bind Taste drücken. LED blinkt rot. Taste loslassen, LED leuchtet dauerhaft grün. Binden erfolgreich.

Ich habe dies noch ein zweites mal durchgeführt und hatte wieder das gleiche nachvollziehbare Ergebnis. Testet es wenn euch ein ähnliches Problem unterkommt! Legt einfach mal ein Modell mit Typ Glider an und stellt die korrekte Übertragungsart ein (7 / 14 Kanal).

Futaba R6007SP 2G4 Empfänger

2 Comments

  1. Olaf Hoyer

    Hallo Thomas
    Ja, hatte gerade das gleiche Problem mit einem R6004FF. Habe am Sender FX-30 die Modulation umgeschaltet von 7 Kanal auf Multi und wieder zurück. Dann ging das binden auf Anhieb.
    Olaf

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.