mySQL Update Fehler bei Squeeze Upgrade

Nach einem Distributions Update von Debian Lenny 5.0 auf Debian Squeeze 6.0 kann es (mit sehr hoher Wahrscheinlichkeit) passieren das mysqld, der mySQL Server nicht aktualisiert wird und oder nicht startet. In meinem Fall wurde das Paket mysql-server zurückgehalten und bei #apt-get dist-upgrade nicht mit aktualisiert. Um die neue mySQL …